<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Urgent support needed for Kiwis in Australia - Robinson | Voxy.co.nz</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
<meta name="copyright" content="Copyright Digital Advance Limited" />
<meta name="DC.Title" content="Urgent support needed for Kiwis in Australia - Robinson" />
<meta name="description" content="650,000 New Zealand citizens have made Australia their home, contributing significantly to the Australian community and economy." />
<meta name="keywords" content="National,New Zealand News" />
<meta name="robots" content="index,follow" />
<meta name="description" content="650,000 New Zealand citizens have made Australia their home, contributing significantly to the Australian community and economy.">
<link rel="shortcut icon" href="/files/favicon.gif" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Voxy: !cat_title news" href="http://www.voxy.co.nz/" />

<link rel="alternate" type="application/rss+xml" title="Voxy: Popular content" href="http://www.voxy.co.nz/" />

<style type="text/css" media="all">@import "/files/css/a138cb32e7653441696526ce5f829fb8.css";</style>
<script type="text/javascript" src="/misc/jquery.js"></script>
<script type="text/javascript" src="/misc/drupal.js"></script>
<script type="text/javascript" src="/sites/all/modules/jquery_update/compat.js"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/lightbox.js"></script>
<script type="text/javascript" src="/sites/all/modules/vote_up_down/ajax_vote_up_down.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "lightbox2": { "rtl": false, "file_path": "/(\\w\\w/)files", "base_path": "/", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": 0.8, "overlay_color": "000", "disable_close_click": true, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": false, "disable_resize": false, "disable_zoom": false, "force_show_nav": false, "loop_items": false, "node_link_text": "View Image Details", "node_link_target": false, "image_count": "Image !current of !total", "page_count": "Page !current of !total", "video_count": "Video !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": true, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": false, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": false } } });</script>
</head>
<body>
<div id="top-container">
    <div id="abovetopheader">
        <a href="http://www.recommended.co.nz">Recommended NZ</a> |
        <a href="http://www.guide2.co.nz">Guide to Money</a> |
        <a href="http://www.gimme.co.nz">Gimme</a>: <a href="http://www.gimme.co.nz/competitions">Competitions</a> - <a href="http://www.gimme.co.nz/giveaways">Giveaways</a>
    </div>     
    <table class="topheader" cellspacing="0" cellpadding="0">
    <tbody>
    <tr>
    <td><div id="logo"><div class="logotitle"><a href='/'><img src="/sites/all/themes/voxy/images/logo.gif" width="166" height="48" title="Voxy.co.nz" alt="Voxy.co.nz logo"></a></div></div></td>
    <td><div style="text-align: right;">
                    [ <a href="/user" rel="nofollow" >login</a> or <a href="/user/register" rel="nofollow" >create an account</a> ]
            </div>
    </td>
    <td style="text-align: right; width: 220px;"><div style="margin-right: 6px; margin-top: -3px;"><div id="block-solr-0" class="clear-block block block-solr">


  <div class="content"><form method="get" action="/search"><div><input accesskey="3" type="text" size="15" name="query" class="search-input" value="" /><button type="submit" class="search-submit">&nbsp;</button></div></form></div>
</div>
</div></td>
    </tr></tbody></table>
</div><!--end top container-->
    <div id="background-top">
        <div id="page-container">
            <!-- start page content -->
            <div id="page-header">
                                   <!-- <a href="/" title="Home"><img src="/sites/all/themes/voxy/logo.png" alt="Home" /></a> -->
                            </div>
            <h1 class='site-name'><a href="/" title="Home"></a></h1>                        <div class="clearer"></div>
            <div id="search-header"></div>
            <div id="menu-header"></div>
            <div id="menu-sub" align="left"></div>
                        <div class="content_top"><div id="block-voxy_blocks-navigation_top" class="clear-block block block-voxy_blocks">


  <div class="content">    
<div id="top_primary_navigation">
    <ul>
    <li class="primary_link">
        <a href="/blog" title="Blogs">Blogs</a></li><li class="primary_link">
        <a href="/politics" title="Politics">Politics</a></li><li class="primary_link">
        <a href="/business" title="Business">Business</a></li><li class="primary_link active">
        <a href="/national" title="National">National</a></li><li class="primary_link">
        <a href="/sport" title="Sport">Sport</a></li><li class="primary_link">
        <a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="primary_link">
        <a href="/lifestyle" title="Lifestyle">Lifestyle</a></li><li class="primary_link">
        <a href="/health" title="Health">Health</a></li><li class="primary_link">
        <a href="/technology" title="Tech">Tech</a></li>    </ul>
<div style="clear: both"></div>
</div><!-- end navigation -->
</div>
</div>
<div id="block-hot_topics-0" class="clear-block block block-hot_topics">


  <div class="content"><script src="/sites/all/modules/hot_topics/wz_tooltip.js" type="text/javascript"></script>
      <div style="margin-top: -4px !important; margin-bottom: 6px !important; overflow: hidden;">
        <img style="position: relative; top: 2px;" src="http://www.voxy.co.nz/sites/all/modules/hot_topics/hot_topics.gif" width="80" height="15" /><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=Lotto" onmouseover="Tip('Lotto, Lotteries, Powerball and Big Wednesday News')" onmouseout="UnTip()">Lotto</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=Court" onmouseover="Tip('Court News')" onmouseout="UnTip()">Court</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=Weather" onmouseover="Tip('Weather news')" onmouseout="UnTip()">Weather</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/property" onmouseover="Tip('Real estate news')" onmouseout="UnTip()">Property</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="/hot-topics" onmouseover="Tip('Voxy Hot Topics Index')" onmouseout="UnTip()">Hot Topics Index</a></div></div>
</div>
</div>            <div class="clearer"></div>
                        <div id="column-left-wrapper">
            <div id="content_left"
            style="width: 635px">
                <div id="page-title"><h1>Urgent support needed for Kiwis in Australia - Robinson </h1>
                                </div>                <div class="breadcrumb"><a href="/">Home</a> › <a href="/national">National</a></div>                                                            
<div id="node-361568" class="node">


    <div class="meta">
          </div>

    
          <div class="node_author_avatar">
                <span class="node_author_avatar_text">Contributor:<br /><a href="/users/fuseworks-media">Fuseworks Media</a></span>

                    <span class="node_author_avatar_image"><a href="/users/fuseworks-media"><img src="/files/pictures/picture-5.png" alt="Fuseworks Media" title="Fuseworks Media"  /></a></span>
        
      </div>
        <div class="clearer"></div>

      <span class="submitted">Monday, 30 March, 2020 - 14:43</span>
  
  <div class="content">
    <p>650,000 New Zealand citizens have made Australia their home, contributing significantly to the Australian community and economy. With the COVID-19 outbreak thousands of Kiwis are out of work and unable to apply for government rescue payments leaving many to move home or battle to survive day by day.</p>
<p>Australians who are in New Zealand for more than 30 days and intend to make New Zealand their permanent home can access full government support. Up until 2001, it was the same here for Kiwis. The Australian government made changes to the law that meant those who arrived after February 26 2001 would be severely limited in their ability to get Australian citizenship and be ruled ineligible for most social security benefits even in times of crisis.</p>
<p>Alax Robinson, a Kiwi living in Brisbane, started this petition calling for the Australian Government to reinstate full Centrelink support to New Zealand Citizens living in Australia during the COVID-19 outbreak. This has already received over 250,000 signatures but so far there has been little comment and no commitment from the Australian government to extend Centrelink benefits to struggling Kiwis.</p>
<p>Alax is calling for urgent government action "Many Kiwis will be okay for a while, but some need help right away. We are hearing from hundreds of families in desperate situations, the comments on the petition are heartbreaking".</p>
<p>While volunteers are providing advice and advocating for these payments to be made urgently Alax says "We are at a point where we need to help people with necessities of life. That’s why we are encouraging everyone to help if they can by reaching out to a mate, neighbor or workmate and checking they are getting by. You can also like our "Support for Kiwis" facebook page to find someone who needs your help."</p>
<p>Alax is optimistic "We are all in this together and need to muster our ANZAC spirit as we have also done so many times in the past."</p>
<p>Please see following pages for profiles, their contact details can be provided on request and they are willing to be interviewed.</p>
<p>The Bos Family</p>
<p>Luke and Adam Bos have made a life in Australia for over 10 years. In 2016 they married in Wellington, New Zealand, in front of many friends and family from both sides of the Tasman.</p>
<p>One of the greatest joys of their life is their foster son who is in their permanent care. Adam was in Wellington with their son to fulfill his dream of his dream of being on a plane and seeing family when the compulsory 14-day quarantine rules were put in force. "I totally understand why the rules have been put in place and we have taken it very seriously. The quality family time has been a bonus and we have even taken our son camping in the backyard!"</p>
<p>However as small business owners providing pet and environmentally friendly cleaning and landscaping services this "downtime" has had a serious impact on their future. "The loss of income and business from COVID-19 is huge for us, and after our quarantine is up we still have cancelations because people are doing the right thing and isolating."</p>
<p>The Bos’ are pleased the government announced relief for small business owners to give everyone a fighting chance at survival. However, as New Zealand citizens they cannot access these measures. "We are confident we will be able to get the business back up and running, but we just need help right now. We aren’t looking for charity or something we don’t deserve. And we aren’t giving up as we need to be here for our son. This is our home."</p>
<p>They are calling on the government to urgently extend the financial relief package to Kiwis, even as an interim measure.</p>
<p>Samantha</p>
<p>Samantha moved to Australia in 2013 looking for better work opportunities. She is happy to add her voice and support to help others through this turbulent time. Samantha was diagnosed with Stage 3 Cancer in 2016 and refused to let it stop her training and achieving her bodybuilding dreams.</p>
<p>"Three years later... I am finally ready to train for stage. Boom Corona Virus. It’s killing people and changing the world. It shut down my gym and all bodybuilding comps are cancelled. I will still train at home because cancer couldn’t stop me and neither will the Virus..."</p>
<p>Samantha had saved for a trip of a lifetime to Bali but cancelled it in light of COVID-19. She now considers it the best decision she’s ever made, "I would have used all my savings, all my annual leave, been in unpaid self-isolation, and sooner or later be unemployed with nothing to tide me over."</p>
<p>"All the lessons I learned fighting Cancer are a blessing now. I've already faced fear of death, fear of homelessness and learned that we can’t control stuff. I know how to protect myself from sickness and recover from illness. I am calm and ready."</p>
<p>As a Special Category Visa Holder Samantha cannot access government assistance that others in her position could and she is considering going without medication to prevent recurrence of her cancer. She says "This is the reality. I will do my best to stay healthy but we are all being put between a rock and a hard place. Everyone needs to make hard decisions"</p>
<p>In addition to seeking extra work Samantha has joined her voice to 240,000 supporters of a petition which requests temporary access to Government Assistance. She is thankful that she is able to access her own Super early, however, due to the volatile nature of the stock market many people are losing thousands of dollars out of their Super which means there may be next to nothing once people are able to gain access in April. "My bosses have been just awesome, they have taken leave to ensure we can get as many hours as possible but I don’t know how long they will be able to keep going".</p>  </div>

  <div class="clear-block clear">
      </div>
</div>
<div id="block-block-25" class="clear-block block block-block">


  <div class="content"><div style="position:relative; margin-left: 126px;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4900157968103217";
/* Voxy Large Rectangle */
google_ad_slot = "4268056045";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
</div>
<div id="block-block-1" class="clear-block block block-block">


  <div class="content"><p><i>All articles and comments on Voxy.co.nz have been submitted by our community of users.  Please <a href="/about-voxy#Contact_Voxy">notify us</a> if you believe an item on this site breaches our <a href="/about-voxy#Community_Guidelines">community guidelines</a>.</i></p>
</div>
</div>
            </div>
                                    <div class="clearer"></div>
            </div><!-- end column left wrapper-->
                        <div id="column_right">
                <div id="block-block-27" class="clear-block block block-block">


  <div class="content"><div class="promo_block_header">
<div class="promo_icon">&nbsp;</div>
<p><span>Voxy:</span> Your Voice</div>
<div class="promo_block_body promo_bullets">
<ul>
<li><a href="/about-voxy">About Voxy and how to Submit News</a></li>
<li><a href="/join-voxy-twitter-or-facebook">Join Voxy on Twitter or Facebook</a></li>
</ul>
</div>
</div>
</div>
<div id="block-voxy_blocks-latest_category_content" class="clear-block block block-voxy_blocks">

  <h2><a href="/national">Latest National News</a></h2>

  <div class="content"><div class="rss_icon rss_icon_fix2"><a href="/taxonomy/term/1/all/feed">RSS</a> <a href="/taxonomy/term/1/all/feed"><img src="/misc/feed.png" /></a></div><ul><li><a href="/national/5/361594">Steep improvements seen in Auckland air quality - NIWA</a></li><li><a href="/national/5/361593">COVID-19: Keeping us all safe by staying close to home - Kapiti Coast District Council</a></li><li><a href="/national/5/361592">Blatant disregard for staying off the water is risking lives - Waikato Emergency Management</a></li><li><a href="/national/5/361590">Love Your Loo: Flush only paper, pee and poo - Horowhenua District Council</a></li><li><a href="/national/5/361588">Citizens Advice Bureau sees big spike in demand for its service</a></li></ul></div>
</div>
<div id="block-block-45" class="clear-block block block-block">


  <div class="content"><div style="position:relative; margin-left:-10px; margin-top:-10px; margin-bottom:-13px;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4900157968103217";
/* Voxy Dark Grey Title Rectangle */
google_ad_slot = "5127510444";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
</div>
<div id="block-voxy_blocks-voxy_popular_content_right" class="clear-block block block-voxy_blocks">

  <h2>Most Popular Today</h2>

  <div class="content"><div class="rss_icon rss_icon_fix"><a href="/popular/feed">RSS</a> <a href="http://www.voxy.co.nz/popular/feed"><img src="/misc/feed.png"</a></div><div class="item-list"><h3></h3><ul><li><a href="/entertainment/save-campbell-live-%E2%80%93-you-have-save-yourself/209/218541">Save Campbell Live – But you have to Save Yourself</a></li><li><a href="/entertainment/5/360471">Open call for photographers to bring positive vibes to the world - Excio</a></li><li><a href="/about-voxy">About Voxy</a></li><li><a href="/health/5/361530">&#039;Amazing switch to NZ virtual healthcare during COVID-19 work lockdown&#039;</a></li><li><a href="/lifestyle/5/361532">Culinary Studio receives WORLDCHEFS recognition for online training programmes</a></li></ul></div></div>
</div>
            </div>            <div class="clearer"></div>
            <div class="clearer" style="margin-bottom: -12px;"></div>
            <div id="bottom_container">
                        <div id="bottom_nav">
            <div id="block-voxy_blocks-navigation_bottom" class="clear-block block block-voxy_blocks">


  <div class="content"><div id="bottom_primary_navigation">
    <ul>
    <li class="primary_link">
        <a href="/blog" title="Blogs">Blogs</a></li><li class="primary_link">
        <a href="/politics" title="Politics">Politics</a></li><li class="primary_link">
        <a href="/business" title="Business">Business</a></li><li class="primary_link active">
        <a href="/national" title="National">National</a></li><li class="primary_link">
        <a href="/sport" title="Sport">Sport</a></li><li class="primary_link">
        <a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="primary_link">
        <a href="/lifestyle" title="Lifestyle">Lifestyle</a></li><li class="primary_link">
        <a href="/health" title="Health">Health</a></li><li class="primary_link">
        <a href="/technology" title="Tech">Tech</a></li>    </ul>
<div style="clear: both"></div>
</div><!-- end navigation -->
</div>
</div>
<div id="block-voxy_blocks-voxy_bottom_search" class="clear-block block block-voxy_blocks">


  <div class="content"><form method="get" action="/search"><div><input accesskey="3" type="text" name="query" class="search-input" value="" /> <button type="submit" class="search-submit">&nbsp;</button></div></form></div>
</div>
            </div>
                        </div>
             <div class="clearer"></div>
        </div>
            <div class="clearer"></div></div>
            <div id="footer">
            <div class="footer-left">Copyright 2008-2018 Digital Advance Limited</div>
<div class="footer-right"><a href="/about-voxy">About Voxy, Privacy Policy and Terms of Use</a></div>
<div id="block-block-70" class="clear-block block block-block">


  <div class="content"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4815429-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></div>
</div>
            </div>
    </div><!--end background top-->
    </body>
</html>
<!-- Page cached by Boost at 2020-03-30 18:27:58, expires at 2020-03-30 18:32:58 -->
