<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>&#039;What matters most to the community, matters to Council&#039; as it prepares 20-year plan | Voxy.co.nz</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
<meta name="copyright" content="Copyright Digital Advance Limited" />
<meta name="DC.Title" content="'What matters most to the community, matters to Council' as it prepares 20-year plan" />
<meta name="description" content="Council is using responses from the community to help inform decisions as it prepares the draft Long-term Plan 2021-41 for formal consultation in April." />
<meta name="keywords" content="National,New Zealand News" />
<meta name="robots" content="index,follow" />
<meta name="description" content="Council is using responses from the community to help inform decisions as it prepares the draft Long-term Plan 2021-41 for formal consultation in April.">
<link rel="shortcut icon" href="/files/favicon.gif" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Voxy: !cat_title news" href="http://www.voxy.co.nz/" />

<link rel="alternate" type="application/rss+xml" title="Voxy: Popular content" href="http://www.voxy.co.nz/" />

<style type="text/css" media="all">@import "/files/css/a138cb32e7653441696526ce5f829fb8.css";</style>
<script type="text/javascript" src="/misc/jquery.js"></script>
<script type="text/javascript" src="/misc/drupal.js"></script>
<script type="text/javascript" src="/sites/all/modules/jquery_update/compat.js"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/lightbox.js"></script>
<script type="text/javascript" src="/sites/all/modules/vote_up_down/ajax_vote_up_down.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "lightbox2": { "rtl": false, "file_path": "/(\\w\\w/)files", "base_path": "/", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": 0.8, "overlay_color": "000", "disable_close_click": true, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": false, "disable_resize": false, "disable_zoom": false, "force_show_nav": false, "loop_items": false, "node_link_text": "View Image Details", "node_link_target": false, "image_count": "Image !current of !total", "page_count": "Page !current of !total", "video_count": "Video !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": true, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": false, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": false } } });</script>
</head>
<body>
<div id="top-container">
    <div id="abovetopheader">
        <a href="http://www.recommended.co.nz">Recommended NZ</a> |
        <a href="http://www.guide2.co.nz">Guide to Money</a> |
        <a href="http://www.gimme.co.nz">Gimme</a>: <a href="http://www.gimme.co.nz/competitions">Competitions</a> - <a href="http://www.gimme.co.nz/giveaways">Giveaways</a>
    </div>     
    <table class="topheader" cellspacing="0" cellpadding="0">
    <tbody>
    <tr>
    <td><div id="logo"><div class="logotitle"><a href='/'><img src="/sites/all/themes/voxy/images/logo.gif" width="166" height="48" title="Voxy.co.nz" alt="Voxy.co.nz logo"></a></div></div></td>
    <td><div style="text-align: right;">
                    [ <a href="/user" rel="nofollow" >login</a> or <a href="/user/register" rel="nofollow" >create an account</a> ]
            </div>
    </td>
    <td style="text-align: right; width: 220px;"><div style="margin-right: 6px; margin-top: -3px;"><div id="block-solr-0" class="clear-block block block-solr">


  <div class="content"><form method="get" action="/search"><div><input accesskey="3" type="text" size="15" name="query" class="search-input" value="" /><button type="submit" class="search-submit">&nbsp;</button></div></form></div>
</div>
</div></td>
    </tr></tbody></table>
</div><!--end top container-->
    <div id="background-top">
        <div id="page-container">
            <!-- start page content -->
            <div id="page-header">
                                   <!-- <a href="/" title="Home"><img src="/sites/all/themes/voxy/logo.png" alt="Home" /></a> -->
                            </div>
            <h1 class='site-name'><a href="/" title="Home"></a></h1>                        <div class="clearer"></div>
            <div id="search-header"></div>
            <div id="menu-header"></div>
            <div id="menu-sub" align="left"></div>
                        <div class="content_top"><div id="block-voxy_blocks-navigation_top" class="clear-block block block-voxy_blocks">


  <div class="content">    
<div id="top_primary_navigation">
    <ul>
    <li class="primary_link">
        <a href="/blog" title="Blogs">Blogs</a></li><li class="primary_link">
        <a href="/politics" title="Politics">Politics</a></li><li class="primary_link">
        <a href="/business" title="Business">Business</a></li><li class="primary_link active">
        <a href="/national" title="National">National</a></li><li class="primary_link">
        <a href="/sport" title="Sport">Sport</a></li><li class="primary_link">
        <a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="primary_link">
        <a href="/lifestyle" title="Lifestyle">Lifestyle</a></li><li class="primary_link">
        <a href="/health" title="Health">Health</a></li><li class="primary_link">
        <a href="/technology" title="Tech">Tech</a></li>    </ul>
<div style="clear: both"></div>
</div><!-- end navigation -->
</div>
</div>
<div id="block-hot_topics-0" class="clear-block block block-hot_topics">


  <div class="content"><script src="/sites/all/modules/hot_topics/wz_tooltip.js" type="text/javascript"></script>
      <div style="margin-top: -4px !important; margin-bottom: 6px !important; overflow: hidden;">
        <img style="position: relative; top: 2px;" src="http://www.voxy.co.nz/sites/all/modules/hot_topics/hot_topics.gif" width="80" height="15" /><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=Lotto" onmouseover="Tip('Lotto, Lotteries, Powerball and Big Wednesday News')" onmouseout="UnTip()">Lotto</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=Court" onmouseover="Tip('Court News')" onmouseout="UnTip()">Court</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=Weather" onmouseover="Tip('Weather news')" onmouseout="UnTip()">Weather</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/property" onmouseover="Tip('Real estate news')" onmouseout="UnTip()">Property</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="/hot-topics" onmouseover="Tip('Voxy Hot Topics Index')" onmouseout="UnTip()">Hot Topics Index</a></div></div>
</div>
</div>            <div class="clearer"></div>
                        <div id="column-left-wrapper">
            <div id="content_left"
            style="width: 635px">
                <div id="page-title"><h1>'What matters most to the community, matters to Council' as it prepares 20-year plan </h1>
                                </div>                <div class="breadcrumb"><a href="/">Home</a> › <a href="/national">National</a></div>                                                            
<div id="node-382185" class="node">


    <div class="meta">
          </div>

    
          <div class="node_author_avatar">
                <span class="node_author_avatar_text">Contributor:<br /><a href="/users/fuseworks-media">Fuseworks Media</a></span>

                    <span class="node_author_avatar_image"><a href="/users/fuseworks-media"><img src="/files/pictures/picture-5.png" alt="Fuseworks Media" title="Fuseworks Media"  /></a></span>
        
      </div>
        <div class="clearer"></div>

      <span class="submitted">Monday, 22 February, 2021 - 14:28</span>
  
  <div class="content">
    <p>Council is using responses from the community to help inform decisions as it prepares the draft Long-term Plan 2021-41 for formal consultation in April.</p>
<p>KÄpiti Coast District Council Mayor K Gurunathan said that he is grateful to the 200 plus KÄpiti Coasters who responded to our What matters most questions late last year.</p>
<p>"Knowing what matters most to our communities is key to a successful Long-term Plan review process, a process all Councils must undertake every three years.</p>
<p>"We asked people what mattered most to them as it relates to our district's future, our own neighbourhoods, COVID-19, and growth. A wide range of issues and ideas were raised with key themes evident across the four questions.</p>
<p>"Formal consultation on the draft Long-term Plan will run from April 7 through to May 10," says Mayor Gurunathan.</p>
<p>"This is when people can tell us if we have adequately reflected our communities priorities based on what we’ve heard since the last Long-term Plan, particularly over the last year, and help us with some big decisions.</p>
<p>"I encourage everyone to get involved, or at the very least get up to speed on some of the big projects we’re looking to progress, so we can adopt the plan with confidence and a collective voice."</p>
<p>As well as responding to changes in our external environment and central government reforms, the proposed Long-term Plan draws on engagement and interaction between the community and elected members and Council staff over the past three years. This covers a range of situations from special events like our Takutai Kapiti climate summit, to public input at Council meetings and service requests responded to by our Council teams.</p>
<p>"There’s a lot on the table in this Long-term Plan, from our COVID-19 response and recovery, to housing, through to managing growth and responding to climate change. These are complex issues, which have a big impact on our district. We want as many people informed and involved in the consultation process as possible. You can register now to have your say at haveyoursay.kapiticoast.govt.nz/long-term-plan-2021-41."</p>
<p>Key themes from What matters most community engagement:</p>
<p>- Libraries are more than just books. Libraries are important to our communities. As well as books, they provide an essential space for people to meet and connect. There is strong demand for a new community library in Waikanae.</p>
<p>- A smart and savvy Council that works with the community for the community. It is important that Council is cautious with spending, especially given the growth the district is experiencing. There is a desire for Council to be more transparent and open, and to communicate and consult more meaningfully with iwi, stakeholders and the wider community through multiple channels.</p>
<p>- Our environment needs help, we need to act now. Protecting our environment and wildlife is top of mind for many, with some wanting to see Council make a greater effort especially in its response to climate change.</p>
<p>- Connected communities. There is a real sense of community connectedness and pride in our district and it’s clear through responses that people care for each other. People are looking to Council to help strengthen and foster this connectedness, as well as build community resilience.</p>
<p>- Infrastructure matters. From providing clean drinkable water, to better roading and more accessible footpaths, people feel maintaining, managing and improving infrastructure is what matters most, especially as our population grows.</p>
<p>- Plan for quality growth. It is important that Council plans for quality growth, particularly in relation to increasing housing stock and climate change. This needs to be balanced with insuring our existing infrastructure is effectively maintained, managed and expanded as we grow.</p>
<p>- The airport is an asset. Many commented on the importance of keeping our airport. There was a plea for Council to do more to ensure it remains open for business.</p>
<p>- People can no longer afford to live here. A lack of affordable housing is a concern to many. There is particular concern for those residents who can no longer afford to live here, forced to leave the district. People feel Council could be playing a more active role in working with central government, iwi and other parties in finding solutions.</p>
<p>- Parks, Playgrounds and open spaces. Our parks and open spaces are appreciated and well used. There is a desire for new spaces, as well as improvements, maintenance and protection of existing parks and open spaces.</p>
<p>You can read the What matters most responses at haveyoursay.kapiticoast.govt.nz/what-matters-most</p>  </div>

  <div class="clear-block clear">
      </div>
</div>
<div id="block-block-25" class="clear-block block block-block">


  <div class="content"><div style="position:relative; margin-left: 126px;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4900157968103217";
/* Voxy Large Rectangle */
google_ad_slot = "4268056045";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
</div>
<div id="block-block-1" class="clear-block block block-block">


  <div class="content"><p><i>All articles and comments on Voxy.co.nz have been submitted by our community of users.  Please <a href="/about-voxy#Contact_Voxy">notify us</a> if you believe an item on this site breaches our <a href="/about-voxy#Community_Guidelines">community guidelines</a>.</i></p>
</div>
</div>
            </div>
                                    <div class="clearer"></div>
            </div><!-- end column left wrapper-->
                        <div id="column_right">
                <div id="block-block-27" class="clear-block block block-block">


  <div class="content"><div class="promo_block_header">
<div class="promo_icon">&nbsp;</div>
<p><span>Voxy:</span> Your Voice</div>
<div class="promo_block_body promo_bullets">
<ul>
<li><a href="/about-voxy">About Voxy and how to Submit News</a></li>
<li><a href="/join-voxy-twitter-or-facebook">Join Voxy on Twitter or Facebook</a></li>
</ul>
</div>
</div>
</div>
<div id="block-voxy_blocks-latest_category_content" class="clear-block block block-voxy_blocks">

  <h2><a href="/national">Latest National News</a></h2>

  <div class="content"><div class="rss_icon rss_icon_fix2"><a href="/taxonomy/term/1/all/feed">RSS</a> <a href="/taxonomy/term/1/all/feed"><img src="/misc/feed.png" /></a></div><ul><li><a href="/national/5/382185" class="active">&#039;What matters most to the community, matters to Council&#039; as it prepares 20-year plan</a></li><li><a href="/national/5/382175">Queens Message for Christchurch Earthquake 10th Anniversary commemoration</a></li><li><a href="/national/5/382174">2021 environmental champions sought - council</a></li><li><a href="/national/5/382171">Auckland Transport should be consulting communities - Auckland Ratepayers&#039; Alliance</a></li><li><a href="/national/5/382168">Warm temperatures forecast for last week of February</a></li></ul></div>
</div>
<div id="block-block-45" class="clear-block block block-block">


  <div class="content"><div style="position:relative; margin-left:-10px; margin-top:-10px; margin-bottom:-13px;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4900157968103217";
/* Voxy Dark Grey Title Rectangle */
google_ad_slot = "5127510444";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
</div>
<div id="block-voxy_blocks-voxy_popular_content_right" class="clear-block block block-voxy_blocks">

  <h2>Most Popular Today</h2>

  <div class="content"><div class="rss_icon rss_icon_fix"><a href="/popular/feed">RSS</a> <a href="http://www.voxy.co.nz/popular/feed"><img src="/misc/feed.png"</a></div><div class="item-list"><h3></h3><ul><li><a href="/entertainment/new-zealand%E2%80%99s-biggest-stars-team-charity-single/5/198182">New Zealand’s biggest stars team up for charity single</a></li><li><a href="/entertainment/critics-judge-%E2%80%98looper%E2%80%99-2012%E2%80%99s-best-film/5/143893">Critics judge ‘Looper’ 2012’s best film</a></li><li><a href="/sport/5/382134">Five game finals at Henderson PSA Squash tournament</a></li><li><a href="/business/5/359786">Stacey Shortall named Social Mobility Lawyer of the Year for Asia-Pacific</a></li><li><a href="/sport/5/361491">NZOC pleased with further clarity around Tokyo Olympic Games</a></li></ul></div></div>
</div>
            </div>            <div class="clearer"></div>
            <div class="clearer" style="margin-bottom: -12px;"></div>
            <div id="bottom_container">
                        <div id="bottom_nav">
            <div id="block-voxy_blocks-navigation_bottom" class="clear-block block block-voxy_blocks">


  <div class="content"><div id="bottom_primary_navigation">
    <ul>
    <li class="primary_link">
        <a href="/blog" title="Blogs">Blogs</a></li><li class="primary_link">
        <a href="/politics" title="Politics">Politics</a></li><li class="primary_link">
        <a href="/business" title="Business">Business</a></li><li class="primary_link active">
        <a href="/national" title="National">National</a></li><li class="primary_link">
        <a href="/sport" title="Sport">Sport</a></li><li class="primary_link">
        <a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="primary_link">
        <a href="/lifestyle" title="Lifestyle">Lifestyle</a></li><li class="primary_link">
        <a href="/health" title="Health">Health</a></li><li class="primary_link">
        <a href="/technology" title="Tech">Tech</a></li>    </ul>
<div style="clear: both"></div>
</div><!-- end navigation -->
</div>
</div>
<div id="block-voxy_blocks-voxy_bottom_search" class="clear-block block block-voxy_blocks">


  <div class="content"><form method="get" action="/search"><div><input accesskey="3" type="text" name="query" class="search-input" value="" /> <button type="submit" class="search-submit">&nbsp;</button></div></form></div>
</div>
            </div>
                        </div>
             <div class="clearer"></div>
        </div>
            <div class="clearer"></div></div>
            <div id="footer">
            <div class="footer-left">Copyright 2008-2018 Digital Advance Limited</div>
<div class="footer-right"><a href="/about-voxy">About Voxy, Privacy Policy and Terms of Use</a></div>
<div id="block-block-70" class="clear-block block block-block">


  <div class="content"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4815429-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></div>
</div>
            </div>
    </div><!--end background top-->
    </body>
</html>
<!-- Page cached by Boost at 2021-02-22 14:28:36, expires at 2021-02-22 14:33:36 -->
