<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Secondary schools players recognised in rep team naming | Voxy.co.nz</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
<meta name="copyright" content="Copyright Digital Advance Limited" />
<meta name="DC.Title" content="Secondary schools players recognised in rep team naming" />
<meta name="description" content="New Zealand Rugby (NZR) has today announced the 2020 New Zealand Secondary Schools and New Zealand Barbarians Schools teams. The teams will not play in 2020 but selectors have named the sides to recognise the efforts of the secondary school players this" />
<meta name="keywords" content="Sport,New Zealand News" />
<meta name="robots" content="index,follow" />
<meta name="description" content="New Zealand Rugby (NZR) has today announced the 2020 New Zealand Secondary Schools and New Zealand Barbarians Schools teams.
The teams will not play in 2020 but selectors have named the sides to recognise the efforts of the secondary school players this season.">
<link rel="shortcut icon" href="/files/favicon.gif" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Voxy: !cat_title news" href="http://www.voxy.co.nz/" />

<link rel="alternate" type="application/rss+xml" title="Voxy: Popular content" href="http://www.voxy.co.nz/" />

<style type="text/css" media="all">@import "/files/css/a138cb32e7653441696526ce5f829fb8.css";</style>
<script type="text/javascript" src="/misc/jquery.js"></script>
<script type="text/javascript" src="/misc/drupal.js"></script>
<script type="text/javascript" src="/sites/all/modules/jquery_update/compat.js"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/lightbox.js"></script>
<script type="text/javascript" src="/sites/all/modules/vote_up_down/ajax_vote_up_down.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "lightbox2": { "rtl": false, "file_path": "/(\\w\\w/)files", "base_path": "/", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": 0.8, "overlay_color": "000", "disable_close_click": true, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": false, "disable_resize": false, "disable_zoom": false, "force_show_nav": false, "loop_items": false, "node_link_text": "View Image Details", "node_link_target": false, "image_count": "Image !current of !total", "page_count": "Page !current of !total", "video_count": "Video !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": true, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": false, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": false } } });</script>
</head>
<body>
<div id="top-container">
    <div id="abovetopheader">
        <a href="http://www.recommended.co.nz">Recommended NZ</a> |
        <a href="http://www.guide2.co.nz">Guide to Money</a> |
        <a href="http://www.gimme.co.nz">Gimme</a>: <a href="http://www.gimme.co.nz/competitions">Competitions</a> - <a href="http://www.gimme.co.nz/giveaways">Giveaways</a>
    </div>     
    <table class="topheader" cellspacing="0" cellpadding="0">
    <tbody>
    <tr>
    <td><div id="logo"><div class="logotitle"><a href='/'><img src="/sites/all/themes/voxy/images/logo.gif" width="166" height="48" title="Voxy.co.nz" alt="Voxy.co.nz logo"></a></div></div></td>
    <td><div style="text-align: right;">
                    [ <a href="/user" rel="nofollow" >login</a> or <a href="/user/register" rel="nofollow" >create an account</a> ]
            </div>
    </td>
    <td style="text-align: right; width: 220px;"><div style="margin-right: 6px; margin-top: -3px;"><div id="block-solr-0" class="clear-block block block-solr">


  <div class="content"><form method="get" action="/search"><div><input accesskey="3" type="text" size="15" name="query" class="search-input" value="" /><button type="submit" class="search-submit">&nbsp;</button></div></form></div>
</div>
</div></td>
    </tr></tbody></table>
</div><!--end top container-->
    <div id="background-top">
        <div id="page-container">
            <!-- start page content -->
            <div id="page-header">
                                   <!-- <a href="/" title="Home"><img src="/sites/all/themes/voxy/logo.png" alt="Home" /></a> -->
                            </div>
            <h1 class='site-name'><a href="/" title="Home"></a></h1>                        <div class="clearer"></div>
            <div id="search-header"></div>
            <div id="menu-header"></div>
            <div id="menu-sub" align="left"></div>
                        <div class="content_top"><div id="block-voxy_blocks-navigation_top" class="clear-block block block-voxy_blocks">


  <div class="content">    
<div id="top_primary_navigation">
    <ul>
    <li class="primary_link">
        <a href="/blog" title="Blogs">Blogs</a></li><li class="primary_link">
        <a href="/politics" title="Politics">Politics</a></li><li class="primary_link">
        <a href="/business" title="Business">Business</a></li><li class="primary_link">
        <a href="/national" title="National">National</a></li><li class="primary_link active">
        <a href="/sport" title="Sport">Sport</a></li><li class="primary_link">
        <a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="primary_link">
        <a href="/lifestyle" title="Lifestyle">Lifestyle</a></li><li class="primary_link">
        <a href="/health" title="Health">Health</a></li><li class="primary_link">
        <a href="/technology" title="Tech">Tech</a></li>    </ul>
<div style="clear: both"></div>
</div><!-- end navigation -->
</div>
</div>
<div id="block-hot_topics-0" class="clear-block block block-hot_topics">


  <div class="content"><script src="/sites/all/modules/hot_topics/wz_tooltip.js" type="text/javascript"></script>
      <div style="margin-top: -4px !important; margin-bottom: 6px !important; overflow: hidden;">
        <img style="position: relative; top: 2px;" src="http://www.voxy.co.nz/sites/all/modules/hot_topics/hot_topics.gif" width="80" height="15" /><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=Tennis&t_24=4" onmouseover="Tip('Tennis')" onmouseout="UnTip()">Tennis</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=Rugby&t_24=4" onmouseover="Tip('Rugby News')" onmouseout="UnTip()">Rugby</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=%22All+Blacks%22" onmouseover="Tip('All Blacks rugby news')" onmouseout="UnTip()">All Blacks</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=Basketball&t_24=4" onmouseover="Tip('Basketball News')" onmouseout="UnTip()">Basketball</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/golf-news" onmouseover="Tip('Golfing News')" onmouseout="UnTip()">Golf</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=soccer+" onmouseover="Tip('All Whites, Wellington Phoenix and NZ league news ')" onmouseout="UnTip()">Soccer</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="http://www.voxy.co.nz/search?query=Cricket&t_24=4" onmouseover="Tip('Cricket News')" onmouseout="UnTip()">Cricket</a></span><span style="margin-left: 10px; color: #ffffff;">|</span><span style="margin-left: 10px; margin-bottom: 5px;"><a style="color: #ffffff; font-weight: bold;" href="/hot-topics" onmouseover="Tip('Voxy Hot Topics Index')" onmouseout="UnTip()">Hot Topics Index</a></div></div>
</div>
</div>            <div class="clearer"></div>
                        <div id="column-left-wrapper">
            <div id="content_left"
            style="width: 635px">
                <div id="page-title"><h1>Secondary schools players recognised in rep team naming </h1>
                                </div>                <div class="breadcrumb"><a href="/">Home</a> › <a href="/sport">Sport</a></div>                                                            
<div id="node-375510" class="node">


    <div class="meta">
          </div>

    
          <div class="node_author_avatar">
                <span class="node_author_avatar_text">Contributor:<br /><a href="/users/fuseworks-media">Fuseworks Media</a></span>

                    <span class="node_author_avatar_image"><a href="/users/fuseworks-media"><img src="/files/pictures/picture-5.png" alt="Fuseworks Media" title="Fuseworks Media"  /></a></span>
        
      </div>
        <div class="clearer"></div>

      <span class="submitted">Monday, 19 October, 2020 - 12:01</span>
  
  <div class="content">
    <p>New Zealand Rugby (NZR) has today announced the 2020 New Zealand Secondary Schools and New Zealand Barbarians Schools teams.</p>
<p>The teams will not play in 2020 but selectors have named the sides to recognise the efforts of the secondary school players this season.</p>
<p>NZR High Performance Talent Identification Manager PJ Williams said selections were made from players performances across the 1st XV season and the Barbarians Under 18 Development Camps last month.</p>
<p>"This is fantastic recognition for a group of players that have had a disrupted 1st XV season. I am sure they will be disappointed that they cannot pull on the black jersey this year, but being named in these teams is a great achievement, nonetheless.</p>
<p>"After the Barbarians Camp earlier this month, all players were given individual performance plans and we look forward to seeing what they achieve in coming years," said Williams.</p>
<p>The 2020 New Zealand Secondary Schools' team is;</p>
<p>Ajay Faleafaga St Peter's College</p>
<p>Allan Craig St Kentigern College</p>
<p>Blake Makiri St Peter's School Cambridge</p>
<p>Che Clarke Kings College</p>
<p>Fabian Holland Christchurch Boys' High School</p>
<p>Fehi Fineanganofo Auckland Grammar School</p>
<p>Fletcher Anderson Christ's College</p>
<p>George Methven St Bede's College</p>
<p>Hanz Leota Scots College</p>
<p>Harry Godfrey Whanganui Collegiate</p>
<p>Havila Molia St Paul's Collegiate</p>
<p>Isi Saumaki St Andrew's College</p>
<p>James Mullan Rangiora High School</p>
<p>Jamie Hannah Christchurch Boys' High School</p>
<p>Joel Parry St Andrew's College</p>
<p>Luron Iosefa King's College</p>
<p>Mason Tupaea Hamilton Boys' High School</p>
<p>Monu Moli Marlborough Boys' High School</p>
<p>Noah Hotham Hamilton Boys' High School</p>
<p>Oliver Foote Hamilton Boys' High School</p>
<p>Riley Higgins St Patrick's College Silverstream</p>
<p>Rohan Wingham King's High School</p>
<p>Siale Lauaki St Patrick's College Town</p>
<p>Caleb Tangitau Westlake Boys' High School</p>
<p>Torian Barnes St Andrew's College</p>
<p>Will BasonSt Kentigern College</p>
<p>The 2020 New Zealand Barbarian Schools's team is;</p>
<p>Adam Lennox Whanganui Collegiate</p>
<p>Bradley Crichton St Patkrick's College Town</p>
<p>Chicago Doyle King's College</p>
<p>Christian Stenhouse St Patkrick's College Town</p>
<p>Dayton Iobu King's College</p>
<p>Dominic Ropeti Scots College</p>
<p>Elyjah Crosswell Palmerston North Boys' High School</p>
<p>Fiti Sa Christ's College</p>
<p>Harris McRobbie Rangiora High School</p>
<p>Jadin Kingi Sacred Heart College</p>
<p>Jayden Stok Napier Boys' High School</p>
<p>Jeremiah Asi St Peter's College</p>
<p>Jone Rova New Plymouth Boys' High School</p>
<p>Lucas Payne Dargaville College</p>
<p>Mini Toga St Andrews College</p>
<p>Ollie Curtis Christchurch Boys High School</p>
<p>Ollie Haig Otago Boys' High School</p>
<p>Owen Wright Aotea College</p>
<p>Quinlan Tupou St Peter's Cambridge</p>
<p>Steve Salelea King's High School</p>
<p>Taha Kemara Hamilton Boy's High School</p>
<p>Te Rama Reuben St Kentigern College</p>
<p>Tony Tafa Kelston Boy's High School</p>
<p>Wallace Sititi De La Salle College</p>  </div>

  <div class="clear-block clear">
      </div>
</div>
<div id="block-block-25" class="clear-block block block-block">


  <div class="content"><div style="position:relative; margin-left: 126px;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4900157968103217";
/* Voxy Large Rectangle */
google_ad_slot = "4268056045";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
</div>
<div id="block-block-1" class="clear-block block block-block">


  <div class="content"><p><i>All articles and comments on Voxy.co.nz have been submitted by our community of users.  Please <a href="/about-voxy#Contact_Voxy">notify us</a> if you believe an item on this site breaches our <a href="/about-voxy#Community_Guidelines">community guidelines</a>.</i></p>
</div>
</div>
            </div>
                                    <div class="clearer"></div>
            </div><!-- end column left wrapper-->
                        <div id="column_right">
                <div id="block-block-27" class="clear-block block block-block">


  <div class="content"><div class="promo_block_header">
<div class="promo_icon">&nbsp;</div>
<p><span>Voxy:</span> Your Voice</div>
<div class="promo_block_body promo_bullets">
<ul>
<li><a href="/about-voxy">About Voxy and how to Submit News</a></li>
<li><a href="/join-voxy-twitter-or-facebook">Join Voxy on Twitter or Facebook</a></li>
</ul>
</div>
</div>
</div>
<div id="block-voxy_blocks-latest_category_content" class="clear-block block block-voxy_blocks">

  <h2><a href="/sport">Latest Sport News</a></h2>

  <div class="content"><div class="rss_icon rss_icon_fix2"><a href="/taxonomy/term/4/all/feed">RSS</a> <a href="/taxonomy/term/4/all/feed"><img src="/misc/feed.png" /></a></div><ul><li><a href="/sport/5/375517">Match venues for Black Ferns November series confirmed</a></li><li><a href="/sport/5/375518">Coupland’s Mile target for Riverton trio</a></li><li><a href="/sport/5/375510" class="active">Secondary schools players recognised in rep team naming</a></li><li><a href="/sport/5/375489">Central Lakes Trust latest grants approved</a></li><li><a href="/sport/5/375487">Team 18 star in sixth and eighth at Bathurst 1000</a></li></ul></div>
</div>
<div id="block-block-45" class="clear-block block block-block">


  <div class="content"><div style="position:relative; margin-left:-10px; margin-top:-10px; margin-bottom:-13px;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4900157968103217";
/* Voxy Dark Grey Title Rectangle */
google_ad_slot = "5127510444";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
</div>
<div id="block-voxy_blocks-voxy_popular_content_right" class="clear-block block block-voxy_blocks">

  <h2>Most Popular Today</h2>

  <div class="content"><div class="rss_icon rss_icon_fix"><a href="/popular/feed">RSS</a> <a href="http://www.voxy.co.nz/popular/feed"><img src="/misc/feed.png"</a></div><div class="item-list"><h3></h3><ul><li><a href="/national/5/361477">Stop all non-essential travel - GDC</a></li><li><a href="/national/5/362017">Te Kuiti food bank &#039;well stocked&#039;</a></li><li><a href="/national/5/356509">Cyclone Tino aiming for Tonga, will churn up some NZ beaches - WeatherWatch</a></li><li><a href="/sport/5/342895">Megan Signal wins New Zealand’s first medals at Pacific Games</a></li><li><a href="/business/5/359786">Stacey Shortall named Social Mobility Lawyer of the Year for Asia-Pacific</a></li></ul></div></div>
</div>
            </div>            <div class="clearer"></div>
            <div class="clearer" style="margin-bottom: -12px;"></div>
            <div id="bottom_container">
                        <div id="bottom_nav">
            <div id="block-voxy_blocks-navigation_bottom" class="clear-block block block-voxy_blocks">


  <div class="content"><div id="bottom_primary_navigation">
    <ul>
    <li class="primary_link">
        <a href="/blog" title="Blogs">Blogs</a></li><li class="primary_link">
        <a href="/politics" title="Politics">Politics</a></li><li class="primary_link">
        <a href="/business" title="Business">Business</a></li><li class="primary_link">
        <a href="/national" title="National">National</a></li><li class="primary_link active">
        <a href="/sport" title="Sport">Sport</a></li><li class="primary_link">
        <a href="/entertainment" title="Entertainment">Entertainment</a></li><li class="primary_link">
        <a href="/lifestyle" title="Lifestyle">Lifestyle</a></li><li class="primary_link">
        <a href="/health" title="Health">Health</a></li><li class="primary_link">
        <a href="/technology" title="Tech">Tech</a></li>    </ul>
<div style="clear: both"></div>
</div><!-- end navigation -->
</div>
</div>
<div id="block-voxy_blocks-voxy_bottom_search" class="clear-block block block-voxy_blocks">


  <div class="content"><form method="get" action="/search"><div><input accesskey="3" type="text" name="query" class="search-input" value="" /> <button type="submit" class="search-submit">&nbsp;</button></div></form></div>
</div>
            </div>
                        </div>
             <div class="clearer"></div>
        </div>
            <div class="clearer"></div></div>
            <div id="footer">
            <div class="footer-left">Copyright 2008-2018 Digital Advance Limited</div>
<div class="footer-right"><a href="/about-voxy">About Voxy, Privacy Policy and Terms of Use</a></div>
<div id="block-block-70" class="clear-block block block-block">


  <div class="content"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4815429-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></div>
</div>
            </div>
    </div><!--end background top-->
    </body>
</html>

